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Introduction

The What’s New in QuarkXPress 4.0? guide is for users already familiar with

QuarkXPress™ who want a brief introduction to the new features when they first

launch the application.

For each major new feature, the guide will address three questions: What is it?,

Where is it?, and What is it good for? The idea is to eliminate the time it takes an

experienced user to answer these simple questions when sifting through a manual

filled with features old and new.

Introduction
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New Tool Palette
Before we delve into the What is it?, Where is it?, What is it good for? descriptions
of each new feature, we should introduce the new Tool palette.

All your old favorites are still there, but notice what happens when you click-and-hold
a tool that displays an arrow in the upper right corner: You see additional tools.

To select one, simply drag and release the mouse over the tool of your choice. The
chosen tool will replace the original. Performing this action while pressing the
Control key adds the new tool to the main palette, causing the palette to grow. You
can make the tool disappear again by Control-clicking it.

To eliminate repetition with your user interface setup, QuarkXPress 4.0 always
remembers how you last had your Tool palette configured.

New Tool Palette

R For More Info

For complete information about the

new Tool palette, see pages

1.3–1.30 in A Guide to QuarkXPress.
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The new default Tool palette
Item tool: Selects, moves, resizes, and reshapes items, clipping paths, and
runaround paths.

Content tool: Imports and edits text and pictures, and imitates most Item
tool functionality.

Rotation tool: Rotates items visually.

Zoom tool: Enlarges or reduces the document view.

Rectangle Text Box tool: Creates a rectangular text box.

Rectangle Picture Box tool: Creates a rectangular picture box.

Rounded-corner Picture Box tool: Creates a rounded-corner picture box.

Oval Picture Box tool: Creates an oval picture box.

Bézier Picture Box tool: Creates a picture box using Béziers (point by point).

Line tool: Creates straight lines.

Orthogonal Line tool: Creates straight vertical or straight horizontal lines.

Line Text-Path tool: Creates straight paths that can contain text.

Linking tool: Establishes text flow links between boxes.

Unlinking tool: Breaks text flow links between boxes.

New Tool Palette

The new Tool palette features “pop-
out” tools that can be added or
deleted from the main palette using
the Control key.
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Pop-out text-box tools
Create a rounded-corner , concave-corner , beveled-corner , oval ,
Bézier , or freehand Bézier text box .

Pop-out picture-box tools
Create a concave-corner , beveled-corner , or freehand Bézier picture box .

Pop-out line tools
Create a Bézier line or freehand Bézier line .

Pop-out text-path tools
Create an orthogonal , Bézier , or freehand Bézier text path .

New Tool Palette

Pop-out text-box tools

Pop-out picture-box tools

Pop-out l ine tools

Pop-out text-path tools
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Bézier Boxes and Lines

What is it?
QuarkXPress 4.0 gives you a new level of control to create complex shapes in a
layout: Bézier points and curve handles let you create the same sort of drawings
that once required special illustration software.

Where is it?
1 Introduce yourself to point-by-point Bézier drawing by selecting one of the

Bézier tools from the Tool palette. (For this first introductory exer-
cise, the Bézier Picture Box tool is a good choice.)

2 As you click to create each new point in the shape, drag the mouse. This will
cause Bézier curve handles to display around the point, and these can be
manipulated at any time. The position of a curve handle determines the curva-
ture of the adjoining segment.

3 To manipulate points or curve handles before the shape is closed, press the 
key while you reshape. You should also try pressing and Control together
while dragging a curve handle so that you can immediately see the difference
between a smooth point and a corner point, which we’re about to define.

4 Finally, to close the shape, select a new tool, click the first point of the box, or
double-click where you want the last point.

5 After you complete an item, make sure the Item → Edit → Shape option is
checked — this allows you to reshape.

Bézier Boxes and Lines

R For More Info

For complete information about

Bézier boxes and lines, see

Chapter 7, “Box Basics,” in A Guide

to QuarkXPress.

Bézier Picture Box tool

Bézier curve handles
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6 If necessary, add and delete points by Option-clicking with the Item tool or the
Content tool. You can also delete multiple-selected points by pressing the
Delete key while the Item tool is selected.

7 Select a point on the item and notice the three new buttons available in the
Measurements palette:

•  Symmetrical acts like an extreme version of the default state (smooth),
forcing the curve handles to remain equidistant from the active point while
revolving together.

•  Smooth forces the curve handles to revolve together around the active
point to ensure a smoother curve. This is the default.

•  Corner allows the active point to behave like a “hinge” around which the
two curve handles move with total independence. It’s used to create a sharp
point or corner.

R Note: By Control-dragging a curve handle around a point, you can toggle
between the smooth and corner states without using the Measurements palette
buttons. You can also change a smooth point to a corner point during the
creation of a Bézier item by simultaneously pressing the and Control keys
while dragging any curve handle.

Symmetrical, Smooth, and Corner buttons on Measurements palette

Bézier Boxes and Lines

Deleting a point by Option-clicking it.
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8 Now try clicking or dragging a segment in your shape. With this segment still
selected, notice the following two buttons available in the Measurements
palette:

•  A straight segment is created when you click to create points in a new
shape without dragging the mouse. You cannot bend a straight segment
unless you first change it to a curved segment using the button. If you
drag a straight segment, the segment and its two points all move without
changing shape.

•  A curved segment is created when you drag the mouse to create points in
a new shape. If you drag a completed curved segment, the points associated
with the segment remain in place while the segment itself bends. Depending
on the type of points associated with the segment (corner, smooth, or sym-
metrical), the adjoining segments may also bend.

R Note: If multiple points are active in an item, the point and segment type buttons
in the Measurements palette affect all active points and all segments in between
active points. Pressing -Shift-A or double-clicking a point selects all points in
an item. (Triple-click a point to select all points if the item contains more than
one path.)

Straight Segment and Curved Segment buttons on Measurements palette

Bézier Boxes and Lines
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What is it good for?
With QuarkXPress 4.0, your need for dedicated illustration software is diminished.
The design at right is just one example of the illustration work you can now per-
form entirely within QuarkXPress. Plus, if your illustration is made of boxes, you
can easily fill these boxes with background blends, pictures, or text.

What else?
In addition to Bézier functionality for drawing boxes, there’s also Bézier functionality
for clipping paths, runaround paths, lines, and text paths. You can draw Bézier items
using the tools described previously or by using one of the freehand tools 

, which automatically create Bézier shapes according to how you drag your mouse.
Other Bézier features — such as the ability to flip box shapes or create symmetrical
illustrations — are described in Chapter 7, “Box Basics,” in A Guide to QuarkXPress.

Bézier Boxes and Lines

Il lustrations like this can be designed
entirely with QuarkXPress 4.0.
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Merging Items

What is it?
Merge is a new submenu in the Item menu that becomes available whenever you
have more than one box or line selected. It lets you create complex Bézier shapes
in a more efficient manner than drawing them.

Where is it?
Introduce yourself to the Merge commands by drawing three boxes with colored back-
grounds. They don’t always have to overlap, but for now, make all three boxes overlap
slightly. Now, multiple-select all three boxes, and tinker with the various commands
found under Item → Merge.

•  Intersection locates any areas that overlap the item in back, retains these areas,
and cuts out the rest.

•  Union combines all the item shapes into one shape, retaining all overlapped areas
and non-overlapped areas. Items do not need to overlap for Union to be effective.
Non-overlapping shapes remain separated in space after being merged but behave
collectively as one item.

•  Difference removes all the item shapes except for the item shape at the back of
the stack. If this shape is overlapped, the overlapped area is cut out. Difference
is useful for punching holes in an existing item shape, or for deleting or cropping
parts of a Bézier illustration.

Merging Items

R For More Info

For complete information about merging

items, see pages 3.184–3.186 or pages

7.32–7.36 in A Guide to QuarkXPress.

Overlapping boxes

Intersection command

Union command

Difference command
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•  Reverse Difference retains a union of all the item shapes except for the item
shape at the back of the stack, which is cut out. If the item in back is overlapped,
the overlapping area is cut out from the item shapes in front.

•  Exclusive Or retains all the item shapes, but cuts out any areas that overlap. If
you edit the points surrounding the cut-out area, you will notice that there are
now two corner points at every location where two lines originally crossed.

•  Combine is similar to Exclusive Or, with one difference: If you edit the points
around the cut-out area, you will notice that no points were added where two
lines cross.

•  Join Endpoints is unique among Merge commands because it creates a Bézier
line (from two lines) instead of a Bézier box. Join Endpoints is available only
when exactly two lines or text paths are active. An endpoint from one active line
must reside next to an endpoint from the other active line. Endpoints can be joined
if the distance between them is equal to or less than the specified Snap Distance
(Edit → Preferences → Document → General tab). Midpoints cannot be joined.
Join Endpoints creates a single Bézier corner point to replace the two overlapping
endpoints. A single Bézier line or text path results.

R Note: The contents and color of the item at the very back of the stack are
retained for the new shape you create.

Merging Items

Reverse Difference command

Exclusive Or command

Combine command

Join Endpoints command
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What is it good for?
The range of usefulness for the Merge commands is practically limitless, but here
are a few practical examples:

1 Sometimes it’s easier to piece together a shape rather than draw it from scratch. For
example, instead of drawing the box at right using the Bézier Picture Box tool, more
efficient results are obtained using Union to fuse together a square and a circle.

2 The Union command is also useful for creating boxes that consist of two or
more shapes separated in space but showing one set of contents, like the two
squares at right.

3 The Difference command is useful for punching holes in an existing item shape,
or for deleting or cropping parts of a Bézier illustration. For example, at right
we’ve used the Difference command to create a donut shape.

Merging Items

1. Merge lets you easily piece
together shapes.

2. Multiple shapes can show one set
of contents.

3. The Difference command lets you
punch holes in, delete, or crop par ts
of a graphic or Bézier Il lustration.
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Splitting Items

What is it?
Split is a new submenu in the Item menu that becomes available whenever you
have a multiple-path box selected. The two commands in the Split submenu let
you create multiple boxes from one complex box. In that sense, they are the oppo-
site of the Merge commands.

Where is it?
1 Introduce yourself to the Split commands by typing the word “Lo” in a large

point size. Next, highlight this word and choose Text to Box from the Style
menu. (The Text to Box command is fully discussed later in this guide.) Now
you should have a multiple-path Bézier picture box like the one shown at right.
Duplicate it ( -D) a few times so that you can tinker with the Split commands
described below.

2 Select one of the boxes and choose Item → Split → Outside Paths. This
results in two boxes — one for each letter.

3 Select another one of the original “Lo” boxes, but this time choose Item →
Split → All Paths. This results in three boxes — one for the “L” and two for
the “o.”

What is it good for?
In addition to separating pieces of text as in the “Lo” example shown at right,
you can use the Split commands to reverse the effects of some of the Merge
commands discussed previously. You can also break up paths that cross over
themselves — for example, a “figure eight” box becomes two boxes when split.

Splitting Items

R For More Info

For complete information about 

splitting items, see page 3.186 or

pages 7.36–7.37 in A Guide to

QuarkXPress.

1. A multiple-path Bézier box

2. Outside Paths creates two sepa-
rate boxes for this shape.

3. All Paths creates three separate
boxes for this shape. (By the way, the
hole in the “o” was manually colored
white after All Paths was executed.)
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Text Paths

What is it?
The new text path feature allows text to ride along open lines (including curved
Bézier lines), so you’re no longer limited to boxes and rigid baselines.

Where is it?
1 Introduce yourself to text paths by selecting the Bézier Text-Path tool. 

2 As you click to create each point in the path, you can drag the mouse to expose
the Bézier curve handles and create curves. Select a new tool or double-click to
complete the path.

An empty Bézier text path with two curve handles showing.

3 With the Content tool selected, you may now type and watch as the new text
rides along your own custom baseline.

Text fol lows the path.

Text Paths

R For More Info

For complete information about text

paths, see pages 13.16–13.20 in A

Guide to QuarkXPress.

Bézier Text-Path tool
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4 To change the default settings for the way text sits on the path, select the text
path and choose Item → Modify, then click the Text Path tab. Experiment
with the various options to become acquainted with each. Each of the four
radio buttons in the dialog box displays an example of its effects. These
include a rainbow-like effect (the default), a 3-D ribbon-style effect, a skew
effect, and a stairstep effect.

Choose the default rainbow-like effect, a 3-D r ibbon style, a skew effect, or a stairstep.

What is it good for?
The text path feature is useful mostly for special visual effects, like eye-catching
headlines.

What else?
Be sure you try some of the other drawing tools in the text path section of your
Tool palette to get acquainted with the different ways you can draw text paths.

Text Paths

Text paths create eye-catching 
headlines.
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Convert Text to Box

What is it?
Text to Box is a new command that transforms selected text into a Bézier-outline
box.

Where is it?
1 Introduce yourself to converted text by creating a text box and typing a line of

text using a PostScript Type 1 font (with ATM running) or a TrueType font in a
large size — for example, 72 points.

2 When you’re finished, highlight part of the text. Then choose Text to Box from
the Style menu.

3 Notice the outcome: The characters you highlighted were transformed into a
single Bézier-outlined picture box. By the way, if you choose Style → Text to
Box while pressing the Option key, you get a picture box that’s anchored into
its original text box to flow with surrounding text. 

The really cool part happens, though, when you import a picture into your new
picture box. Try it and see.

Convert Text to Box

R For More Info

For complete information about Text

to Box, see pages 13.3–13.4 and

3.152 in A Guide to QuarkXPress.

Star t by typing text in a large size.

Highl ighted text wi l l  be turned into
a box.

Highlighted text converted to a single
Bézier-outlined picture box.

Text can easily be filled with a picture.
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What is it good for?
A popular publishing effect is text filled with a picture. This used to require special
photo-editing software and a lot of patience. Now it’s much easier. You can also
use this feature to edit the shape of a decorative character. Just make sure Item →
Edit → Shape is checked, and start manipulating Bézier points.

What else?
After you’ve converted text to a picture box, you can change the picture box into a
text box by choosing Item → Content → Text. Having done so, you can actually
type text inside your text.

Convert Text to Box

S Tips

Correct baselines and Text to Box

When you press the Option key while

choosing Text to Box, not only is your new

picture box anchored to flow with text, it’s

also automatically offset so that its baseline

is positioned where the font designer origi-

nally intended!
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Clipping Paths

What is it?
Silhouetting part of a picture is now easy with clipping paths that let you tell
QuarkXPress which parts of your picture should be treated as transparent.
Clipping paths also guard against items, text, or colored box backgrounds being
obscured at printout time because of an unclipped picture background. The appli-
cation’s ability to print graphics with clipping paths is not entirely new. However,
its ability to actually read and create clipping paths is.

Where is it?
1 Introduce yourself to the new clipping path controls by working with a picture

file that has been saved in a painting or photo-editing application as an EPS or
TIFF with a background of white pixels. Import this picture into a rectangular
picture box that has a background specified as None.

2 Next, choose Clipping from the Item menu. The Clipping tab of the Modify
dialog box will display.

3 Choose Non-White Areas from the Type pop-up menu and notice the green
outline that appears around your picture. This green outline represents your new
clipping path. Keep in mind that this clipping path is not built into the picture
file like the ones you create in photo-editing applications. While QuarkXPress
clipping paths are initially based on the high-resolution picture file, they are
stored within your QuarkXPress document.

4 If the clipping path requires further adjustment, you can click OK and then
choose Item → Edit → Clipping Path to edit the clipping path you have just
created. Use your low-resolution picture preview as a guide. For ease in edit-
ing, the clipping path by default displays as green. Edit the path as you would
any Bézier object.

Clipping Paths 

R For More Info

For complete information about clip-

ping paths, see pages 3.170–3.177

or pages 14.29–14.38 in A Guide to

QuarkXPress.

Clipping paths are easily edited.

When clipping paths are combined
wi th  runaround paths,  the sky ’s
the l imit.
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R Note: If it’s important that your clipping path be based on the high-resolution
picture file, avoid editing the path manually after the automated controls in
QuarkXPress create the initial path.

What is it good for?
Complex wraparound or compositing feats like the one shown at right usually cre-
ate problems without a clipping path. Depending on the graphic file format you
choose and what is positioned around or behind the picture, you could experience
“jaggy TIFFs” or obscured text at printout time. With a clipping path, however,
you’re guaranteed victory over these problems.

R Note: Be sure not to confuse clipping paths with runaround paths. Runaround
paths tell QuarkXPress where to wrap text, and clipping paths tell QuarkXPress
which parts of your picture should be considered transparent.

What else?
In addition to being able to create clipping paths, QuarkXPress 4.0 can read any
embedded path saved in Adobe Photoshop (in any graphic file format supported
by QuarkXPress) and use it as a clipping path. The same goes for alpha channels.
Al so note that runaround paths can be created using the same powerful controls
implemented for clipping paths, which makes the text runaround feature stronger.
You can run text inside the “holes” in a picture, for instance.

Clipping Paths 

The Clipping tab of the Modify
dialog box
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Custom Dashes & Stripes for Lines and Frames

What is it?
The new Dashes & Stripes dialog box lets you go beyond the simple “dotted or
solid” options that exist in most applications — you can create your own styles,
which can be applied to any line or frame in your layout.

Where is it?
1 Introduce yourself to custom dashes and stripe styles by choosing Dashes &

Stripes from the Edit menu. The Dashes & Stripes dialog box displays.

The Dashes & Stripes dialog box

2 Choose Dash from the New pop-up button to open the Edit Dash dialog box.

3 After you open this dialog box, try clicking and dragging in the ruler area just
above the large black line. Every time you click and drag, a new break in the
line is created. You can move these breaks by dragging the arrows or the seg-
ments. As you do so, the resizable preview area shows you how the finished
dash style will look.

Custom Dashes & Stripes for Lines and Frames

R For More Info

For complete information about dashes

and stripes, see pages 7.22–7.28 in

A Guide to QuarkXPress.
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4 Once you’ve added a few breaks, try choosing something new in the Endcap
pop-up menu. Notice that when you choose a different Endcap style, you
affect the left and right edges of each break in your line. The Miter pop-up
menu dictates how the corners — that is, the “joints” — will look when a line
consists of more than one straight segment. For example, a jagged line could
have “angular elbows” or “rounded elbows.”

The Edit Dash dialog box

5 After you’ve gotten the hang of dealing with dashes, close the Edit Dash dia-
log box and click New → Stripe in the Dashes & Stripes dialog box to open
the Edit Stripe dialog box. Now your ruler area is positioned vertically on the
left side so that you can work with multiple bands and their thicknesses.

Custom Dashes & Stripes for Lines and Frames

Custom dashes and stripes applied to
box frames
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The Edit Stripe dialog box

What is it good for?
The Dashes & Stripes feature is useful for creating custom styles to be used with
lines and box frames.

Custom Dashes & Stripes for Lines and Frames
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Character-Based Style Sheets

What is it?
In the past, QuarkXPress only dealt with paragraph-based style sheets. In other
words, if you tried to apply a style sheet to a small range of text, your entire para-
graph was affected. With QuarkXPress 4.0, you still have the option of working
with paragraph style sheets, but you can also apply a character style sheet to one or
more characters.

Where is it?
1 The Style Sheets dialog box (Edit → Style Sheets) contains most of what you

need to introduce yourself to character style sheets. Open this dialog box.

The Style Sheets dialog box

2 To create a new character style, choose Character from the New pop-up
button. Or, double-click a style accompanied by the icon to edit a character
style. The Edit Character Style Sheet dialog box will display, allowing you to
specify font, size, style, etc.

Character-Based Style Sheets

The Style Sheets palette l ists para-
graph style sheets on top, character
style sheets on the bottom.
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3 Apply style sheets using the keyboard equivalents you specified (if any) in the
Edit Character Style Sheet dialog box or by using the Style menu or the
Style Sheets palette.

R Note: Character style sheets are categorized as local formatting, which can be
kept or overridden just as in earlier versions of QuarkXPress.

What is it good for?
Character-based style sheets save you time when you have a common set of char-
acter attributes that need to be applied repeatedly, but you don’t want the entire
paragraph affected. The larger letters in the example below were formatted
quickly, by applying a character-based style sheet using an assigned keyboard
command.

Character style sheets quickly apply character attr ibutes without affecting the entire paragraph.

Character-Based Style Sheets
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Run Text Around All Sides

What is it?
The new Run Text Around All Sides check box lets you flow a single column of
text around all sides of an object or objects when readability is not crucial.

Where is it?
1 Introduce yourself to all-sided text flow by creating a text box and filling it with text.

Second, place an object (or objects) such as a picture box in the middle of the text.
Lastly, with the text box selected, choose Item → Modify and click the Text tab of
the Modify dialog box.

2 Check Run Text Around All Sides and click OK.

What is it good for?
In the past, it was necessary to break text up into two or more columns to wrap it
around more than one side of an object. Using this new feature, however, one col-
umn will suffice.

What else?
The reason Quark decided to make this feature an attribute of the text box rather
than an attribute of the obstructing item(s) is clear when you consider that more
than one item can obstruct your text flow.

Run Text Around All Sides

The Run Text Around All Sides
check box

Text can be wrapped around all
sides using only one column.
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Multilingual Features for International 4.0

What is it?
If you’ve been a user of a single-language version of QuarkXPress Danish, Dutch,
French, German, Italian, Norwegian, Spanish, Swedish, or Swiss-German until
now — welcome to QuarkXPress Passport. With the expanded distribution of
QuarkXPress Passport™ occurring with the 4.0 upgrade, you can now work with all
the above languages instead of just one. (You’ll also get U.S. English and Interna-
tional English.)

Where is it?
1 Choose the language in which your menus and dialog boxes display by choos-

ing Program Language from the Edit menu. With all language files installed,
you will have eleven languages to choose from.

The Program Language submenu determines how menus and dialog boxes display.

2 Change the language that QuarkXPress Passport uses to hyphenate and spell
check by selecting a paragraph or range of paragraphs and making a choice in
the Language pop-up menu of the Formats tab of the Paragraph Attributes
dialog box (Style → Formats). You may apply a different language for every
paragraph. QuarkXPress Passport will hyphenate and spell check in each of the
languages specified.

Multilingual Features for International 4.0
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Each paragraph can be hyphenated and spell checked according to a specif ic language.

3 Choose the hyphenation method for each language in the Paragraph tab of the
Document Preferences dialog box (Edit → Preferences → Document). The
hyphenation method lets you choose whether to use the most current hyphen-
ation technology or stay consistent with the version that created the document.

The most current hyphenation methods can be used.

4 Save your document in a multilingual format (compatible only with QuarkXPress
Passport) or in a single-language format (compatible with both QuarkXPress and
QuarkXPress Passport) using the Format pop-up menu (File → Save as).

Multilingual Features for International 4.0
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Save in single- or multiple-language format

What is it good for?
Many publishers these days are finding a greater need to publish documents in mul-
tiple languages. A classic example of this is an instruction booklet that accompa-
nies a product shipped in several different countries. QuarkXPress Passport lets you
easily create a single document that includes all the target languages. But even in
cases where there is a separate document printed for each language, QuarkXPress
Passport still proves its worth by offering all the target languages in one box of soft-
ware. This cuts the cost of software for multilingual publishers, who used to need
several boxes of QuarkXPress — one for each language published.

What else?
QuarkXPress Passport runs under any of the operating system and keyboard setups
conforming to the languages it supports.

Multilingual Features for International 4.0
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Indexing

What is it?
This QuarkXPress feature helps automate the indexing process. It lets you insert
markers in selected portions of your document, while typing or reading through it.
The Index palette in QuarkXPress 4.0 then copies the text from these marked items,
applies styles, and generates an alphabetized, hierarchically-organized index.

Where is it?
1 Introduce yourself to the indexing feature by opening the Index palette

(View → Show Index). Next, open a copy of an old document, and highlight
some text. Notice that the highlighted text automatically displays in the Text
field. You may change this text to suit your capitalization or singular-vs.-plural
conventions, or leave it as is.

2 The Sort As field lets you specify unconventional sorting. For example, if the
text is “1944,” but you want the item alphabetized under “N,” you would enter
“Nineteen forty-four.”

3 The Level pop-up menu lets you control the hierarchical arrangement of items
in your index. If you want to choose something other than First Level for a
new entry, you merely click in the left side of the scroll list to position the 
icon alongside the entry that your new entry should go under; then make your
choice in the Level pop-up menu. (Do this before you click Add.)

Indexing

R For More Info

For complete information about

indexing, see Chapter 20, “Indexes,”

in A Guide to QuarkXPress.

The Index palette

The Sort As f ield

The Level pop-up menu
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4 The Style pop-up menu lets you specify the kind of character formatting you
want for the page number (and any cross references) in the index.

5 At its simplest level, the Scope pop-up menu lets you specify how far beyond
the initial entry related text continues. In other words, an index entry can refer
to a range of page numbers instead of just one page number. You can choose
other options in the Scope pop-up menu to base the page range on a specific
number of paragraphs, or on the start of a specific style sheet, etc. You can also
create a cross reference. Depending on what type of Scope option you choose,
new controls display to the right of the Scope pop-up menu.

6 Click Add to place the entry into the Index palette. The corresponding page num-
ber, page range, or cross reference appears below the entry in the scroll list when-
ever the triangle to the left of the entry is clicked downward. The indexed text in
your document displays markers.

7 Once the Index palette includes everything you need, you can specify punctua-
tion for the index in the Index Preferences dialog box (Edit menu), then “build”
the actual index page(s) by choosing Build Index from the Utilities menu.

What is it good for?
Now you can create complex indexes easily within QuarkXPress.

Indexing

The Style pop-up menu

The Scope pop-up menu

Clicking Add places the entry into
the Index palette.
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Automatic Lists and TOCs

What is it?
A list is a group of one or more paragraph style sheets chosen by the user for the
purpose of duplicating all the text of this style at another location. For example, a
book publisher could specify a “chapter name” style sheet and a “section name”
style sheet as a new list, then use that list via the Lists palette (View → Show
Lists) to automatically build a table of contents.

Where is it?
1 Introduce yourself to the lists feature by opening or creating a document that

has style sheets exclusive to headings and chapter names or the equivalent.
Then choose Edit → Lists to display the Lists dialog box. Click New.

2 Name your new list in the Edit List dialog box, then highlight the names of
one or two of your style sheets. Add these style sheets to your new list by
clicking the Add arrow.

3 The Level pop-up menu lets you choose any number from 1–8. This number
determines how far the items in your list will be indented in the palette.

4 The Numbering pop-up menu lets you choose how each item in a finished list
will appear in relation to the page number on which it was found. You may
choose to have no page number printed at all, or you may place the page num-
ber before or after the item.

5 The Format As pop-up menu lets you choose which paragraph style sheets
will be used to format items when your list is built.

Automatic Lists and TOCs

R For More Info

For complete information about lists,

see Chapter 19, “Lists,” in A Guide to

QuarkXPress.

The Lists dialog box
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The Edit List dialog box

6 Click OK in the Edit List dialog box and click Save in the Lists dialog box to
save your list.

7 Choose View → Show Lists to open the Lists palette. Notice that, when your
new list appears in the palette’s List Name pop-up menu, the lower portion of
the palette displays all of the text associated with the style sheets in your list
configuration. This text can be navigated using the palette’s Find field. To cre-
ate a finished table, position your text insertion point in a new text box and
click Build.

The Lists palette

What is it good for?
As an example, suppose you have a paragraph style sheet in your magazine tem-
plate called “byline” that you use to style author names that follow article titles.
Using this paragraph style sheet with the lists feature, you could automatically
assemble a list of contributors in no time.

Automatic Lists and TOCs
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Book Compiling

What is it?
With QuarkXPress 4.0, you can create a new type of file called a book. A book is a
collection of QuarkXPress documents that share the same style sheets, colors,
H&Js, lists, and dashes and stripes. You’ll be able to control the page numbering
across multiple documents, and check out documents in a book over a network.

Where is it?
1 Introduce yourself to book publishing with QuarkXPress by digging up two or

three old QuarkXPress documents. Duplicate the files.

2 Choose File → New → Book. Enter a name for your new book, and click
Create. This displays the palette shown below.

A book is a collection of QuarkXPress documents that “serve the same master.”

3 To add a document or “chapter” to your book, click the button on the palette.
A directory dialog box will display. Next, highlight the name of the QuarkX-
Press file whose style sheets, colors, H&Js, lists, and dashes and stripes suit
your liking the most. Click Add. By default, this is now the “master chapter”
of your book because it is the first one you added.

Book Compiling

R For More Info

For complete information about book

compiling, see Chapter 18, “Books,”

in A Guide to QuarkXPress.
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4 Now, add the other documents to your book in the same way, then place them
in the order you want by using the and buttons. (The order determines how
page numbering will be sequenced.)

5 Click the button to synchronize the chapters. The next time you open the
documents, you’ll notice that all of the style sheets, colors, H&Js, etc., are
consistent with those of the master chapter. (Older documents will be saved
as 4.0 documents.)

What is it good for?
With the book publishing features in QuarkXPress 4.0, you can easily coordinate
and streamline the production of large publications that require multiple writers
and multiple QuarkXPress documents. The ability to synchronize the style sheets,
colors, H&Js, page numbering, etc., of multiple documents also helps you main-
tain consistency.

Book Compiling
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High Fidelity Color

What is it?
High fidelity color technology is a new form of process color that builds from more
than the usual four plates. The color gamut (range) produced by this process is
capable of representing almost all the colors an RGB display can, plus other colors
beyond RGB. In many cases, you may be able to eliminate spot colors from your
design using high fidelity color.

QuarkXPress now has the ability to trap and color separate high fidelity colors and
graphics. QuarkXPress can also separate RGB graphics as high fidelity. You can
begin working with high fidelity color as soon as you install QuarkXPress 4.0.

Where is it?
1 Introduce yourself to high fidelity color by creating a new QuarkXPress document.

Make sure CMS XTensions™ software and the latest version of ColorSync are
both running. (ColorSync 2.0 or above is included with Mac OS System 7.5.2
and above. Look in the Control Panels folder, Extensions folder, and Prefer-
ences folder in your System folder to make sure the appropriate ColorSync
components are installed.

2 Draw a picture box and import an RGB color TIFF or a LAB color TIFF pic-
ture (File → Get Picture).

3 Choose File → Print and click the Color Management tab of the Print dialog
box. In the Separation Profile pop-up menu, choose a profile that includes the
word “Hexachrome.”

4 Click the Document tab of the Print dialog box and check Separations.

High Fidelity Color

R For More Info

For complete information about high

fidelity color, see A Guide to Color

Management and Prepress.
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5 Click the Output tab of the Print dialog box and notice that the scroll list in the
lower half of the dialog box displays not four process plates but six. At this point, if
you were to separate the page to an imagesetter and send the artwork to press using
PANTONE Hexachrome inks, you could reproduce the brighter RGB colors of the
original image much more faithfully than four-color separations are capable of.

PANTONE Hexachrome produces six plates instead of the usual four.

What is it good for?
High fidelity color greatly expands the color reproduction abilities of an offset
printing press. For example, have you ever noticed that all your oranges print with
a muddy appearance on a four-color offset press? If you consult with your printer
and service bureau to print a high fidelity color job, you can conquer problems with
tough-to-print colors such as this. (Of course, it may be a bit more expensive!)

High Fidelity Color
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ICC-Based Color Management

What is it?
The job of color management software is to optimize consistency among the color
generated by your scanner, your monitor, your composite printer (proofing device),
and the printing press. Each of these devices renders color in a unique way, so they
all require a common foundation for consistency. By reading and translating a sep-
arate profile for every device in your workflow, color management software
attempts to provide this foundation. In the past, however, you could quickly run
into trouble choosing between proprietary translators and profiles because of
industry disagreement about which was the standard.

The old methods of color management had no industry standard.

ICC-Based Color Management

For More Info

For complete information about color

management, see A Guide to Color

Management and Prepress.
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All this changed when a group called the International Color Consortium (ICC)
developed a standardized format for creating device profiles. Ever since then, all
color management systems have been able to rely on the same profile format, elim-
inating conflicts and securing industry commitment.

Apple, Inc., extended this giant leap forward by developing the ColorSync 2.0 API
(Application Programming Interface) as a kind of “open” switchboard for color. Any
Mac OS application can be easily engineered to plug into this switchboard, and any
ICC-based color management module (CMM) can plug into it as the engine. So, not
only do you have a common ICC foundation for color management, you also have a
common Mac OS rooftop for it. The result is seamless, predictable, easy-to-use color
management, and QuarkXPress 4.0 brings it all to your doorstep with CMS.

ICC-based color management assures a shared system.

ICC-Based Color Management
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Where is it?
1 Introduce yourself to ICC-based color management by creating a new QuarkX-

Press document. Make sure CMS XTensions software and the latest version of
ColorSync are both running. (ColorSync 2.0 or above is included with Mac OS
System 7.5.2 and above. Look in the Control Panels folder, Extensions folder,
and Preferences folder in your System folder to make sure the appropriate Color-
Sync components are installed.)

2 Choose Edit → Preferences → Color Management. To activate CMS for the
new QuarkXPress document, check Color Management in the Color Man-
agement Preferences dialog box. (If this option is unavailable in the Prefer-
ences submenu, make sure CMS XTensions software is loaded.)

3 Choose device profiles in the Monitor, Composite Printer, and Separation
Printer pop-up menus to inform QuarkXPress about the type of equipment
you’re using, then click OK.

4 Create a picture box and import a picture (File → Get Picture). You’ll notice a
Profile pop-up menu at the bottom of the Get Picture dialog box. This pop-up
menu lets you choose the source of the picture. For example, if you were
importing a picture scanned on a Crosfield scanner, you would choose the pro-
file for the Crosfield. Also make sure the Color Management Active check box
in the Get Picture dialog box is checked. Click Open to import the picture.

ICC-Based Color Management

Choose device profiles in the Color
Management Preferences dialog box.

Check Color Management Active to
activate CMS.

Choose a “color meaning” for a pic-
ture in the Get Picture dialog box
upon impor t.
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5 With the picture box still selected, choose View → Show Profile Information
to display the Profile Information palette. You will notice the same pop-up
menu and check box that you saw in the Get Picture dialog box.

6 To see how QuarkXPress 4.0’s color management tools optimize color on the
fly, simply pretend you chose the wrong profile originally, and choose a differ-
ent profile for your picture. As soon as you choose the new profile, you’ll see
the picture preview redraw. That’s CMS you’re seeing — in action.

The Profile Information palette

What is it good for?
Color management means predictable color every time, so you’re never stuck
guessing how a color will appear when it’s printed or when it’s displayed some-
where else. Although our example shows only how color optimization occurs with
imported picture previews, the benefits don’t stop there. They extend to all page
elements, to your composite proofs, and even to your imagesetter. QuarkXPress
can even give you a “preview” of your output device on-screen, showing you how
your object colors and images will be affected when printed on a press.

ICC-Based Color Management
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So What Else is New?

Resize groups
If multiple items are grouped, it is now possible to interactively resize every item in
the group simultaneously by simply dragging a resize handle. If you press -Option-
Shift (for proportional resizing) or while resizing a group, all frame widths, line
weights, pictures, and text are resized as well.

XTensions Manager
Now you can dictate which XTensions™ run each time by choosing Utilities →
XTensions Manager. You can even group various XTensions into saved sets. Sets of
XTensions let you customize QuarkXPress according to the task you’re performing.

Change item shape type
After you create an item, you can instantly change it from a box to a line or vice
versa by choosing Item → Shape. The same submenu also lets you convert ordi-
nary rectangle and oval boxes into Bézier boxes, or convert ordinary straight lines
into Bézier lines.

Change item content type
After you create a picture box or a text box, you can change it any time from one type to
another by choosing Item → Content. You can even choose to have a “contentless” box
that can contain nothing but color and a frame. This feature can also change a line into a
text path or vice versa.

Interior text flow
As an example, run text outside a picture of a donut and inside the hole of the
donut by using the new advanced controls in the Runaround tab of the Modify
dialog box (Item → Modify).

So What Else is New?

Resize groups

Change item shape type
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Multi-Ink color
Use the Multi-Ink option in the Model pop-up menu of the Edit Color dialog box
(Edit → Colors) to create a new color based on percentages of several existing
process or spot colors. Multi-ink colors print to more than one plate.

Enhanced Append for style sheets, colors, etc.
Selectively Append (File menu) your list of style sheets, colors, H&Js, lists, and
dashes and stripes, using a single dialog box and multiple source documents.

Find/Change enhancements
You can now Find/Change paragraph style sheets and character style sheets using
the new Find/Change controls (Edit → Find/Change). For convenience, the con-
trols are now located in a compact, floating palette instead of a dialog box.

Save in QuarkXPress 3.3 format
Backwards compatibility to the previous version of QuarkXPress is now possible.
Be aware, however, that your document will be stripped of certain new features.
For example, Bézier boxes become polygon boxes.

Thousands of styles, colors, H&Js
We’ve greatly expanded the maximum number of styles, colors, and H&Js you can
have in a document.

Expanded paragraphs limit
A higher maximum number of paragraphs per story is now possible.

So What Else is New?

Enhanced Append
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Save window position
If Save Document Position is checked in the Save tab of the Application Preferences
dialog box (Edit menu), your window position gets saved whenever you save your doc-
ument. So, if you close the document, you’ll automatically have the same window posi-
tion the next time you open it. This eliminates the hassle of moving or resizing
document windows when the same position is used every time.

New tabbed dialog boxes
To eliminate clutter, certain dialog boxes now use a folder-tab metaphor. If you
click a tab at the top of one, the dialog box reveals a new set of related controls.
You can also -Tab through the tabs.

Get Picture, apply picture styles in Item mode
These functions once required the selection of the Content tool. They now work
with either the Content tool or the Item tool selected.

Multiple-select items in Content mode
This function once required the selection of the Item tool. Now you can multiple-
select with either the Content tool or the Item tool.

Go-to-page icons
If you click the arrow that appears in the lower-left portion of your document win-
dow, a pop-up menu displays that contains a page icon for every page in your doc-
ument. Choose a document or master page icon and QuarkXPress will go to that
page. You may also type numbers in the Page field adjacent to this button. This
makes for quicker navigation.

Live Refresh
With this new enhanced method of delayed item dragging chosen in the Interac-
tive tab of the Application Preferences dialog box (Edit menu), the document 

So What Else is New?

New tabbed dialog boxes

Go-to-page icons
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updates as you drag items to show the true look, including text flow and item lay-
ering. To use Live Refresh, click and hold on an item while you wait for it to
flash, then drag. (The alternative Show Contents method of delayed item dragging
works the same as QuarkXPress 3.3’s “live drag” feature.)

Force or halt redraw
You can now force the screen to redraw in QuarkXPress by pressing -Option-period,
and you can halt redraw by pressing -period or Escape. You can also click to select
items, open dialog boxes, and choose other commands while the screen is redrawing.

Thousands of tabs
Go ahead and add tabs to your paragraph all day. You may have a hard time reach-
ing the new maximum.

Hyphenation dictionary
For words not included in your hyphenation exceptions, QuarkXPress 4.0 now
checks a built-in hyphenation dictionary before resorting to a hyphenation algo-
rithm. Just make sure Expanded is chosen in the Hyphenation Method pop-up
menu in your preferences (Edit → Preferences → Document → Paragraph tab).

Agates
Agates is a new measurement system in the Horizontal Measure and Vertical Mea-
sure pop-up menus in the General tab of the Document Preferences dialog box
(Edit menu). Commonly used for measuring vertical column length in classified ads.

So What Else is New?
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Anchor non-rectangular boxes and lines
Previous versions of QuarkXPress allowed you to anchor rectangular boxes to flow
with text. Now you can do the same thing with nonrectangular boxes and lines.

QuarkPrint features integrated
QuarkPrint™ XTensions software developed by Quark was sold separately for some
time. Now many of its printing features, including the ability to create reusable
Print Styles (Edit menu) or print a noncontinuous range of pages, are integrated
into QuarkXPress 4.0.

Zoom to 800%
Double the zoom depth of previous versions of QuarkXPress for extremely precise
page layout tasks.

Set preferences for multiple tools simultaneously
The new Tool tab (Edit → Preferences → Document) lets you select a set of
tools similar in shape or function, and edit the preferences for the whole set simul-
taneously.

PPD Manager
The PPD Manager is a new Utilities menu option that lets you choose which
printer descriptions are available in the Print dialog box of QuarkXPress. You
notice the change the next time you print.

Gap color for lines and frames
The Modify dialog box (Item menu) now lets you specify color and shade for the
gaps between non-solid frames and lines.

So What Else is New?

Set preferences for multiple tools
simultaneously.
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Flip asymmetrical items using resize handles
Flip an asymmetrical box or line by dragging one of its bounding box handles
beyond the item’s minimum width or height.

Return key linked to Keep Document Settings button
As always, you can click one of two buttons in the Nonmatching Preferences dia-
log box when opening a document: Keep Document Settings or Use XPress Pref-
erences. However, in previous versions of QuarkXPress, Use XPress Preferences
was chosen if you pressed the Return key, sometimes causing your document to
change undesirably. In QuarkXPress 4.0, the Return key is linked to the Keep
Document Settings button instead.

“Smart space” used when double-clicking a word
When you double-clicked a word in previous versions of QuarkXPress, the word was
highlighted, and the subsequent space (along with any punctuation mark placed in
between) was highlighted as well. In QuarkXPress 4.0, only the characters that make up
the word are highlighted when you double click; however, when you cut and paste the
word into a new spot in the text, QuarkXPress actually looks at the context and adds or
deletes a space automatically as needed. This automation occurs at the cut location as
well as the paste location. If you want an accompanying punctuation mark included
with the word you’re highlighting, simply double-click between the word and its adja-
cent punctuation.

Enhanced Usage dialog box
Now the Font Usage and Picture Usage options are coupled into one tabbed dia-
log box that includes a new check box called More Information. When More
Information is checked for a font, you see its PostScript name, its file name, its
font type, and its version number. When More Information is checked for a pic-
ture, you see its full path, its file size, its modification date, its dimensions, and its
color depth.

So What Else is New?

Enhanced Usage dialog box



46What’s New in QuarkXPress 4.0?

The Comprehensive List of New Features in QuarkXPress 4.0

Read about these new features in A Guide to QuarkXPress according to the page

numbers provided in brackets. If the feature is described in a different book, such as

the Keyboard Command Guide, the name of the book is provided. Some software

changes require no additional explaination and have no page numbers listed. 

1 Flow text along a Bézier path, with four options for flow style and four options
for position [13.16–13.20]

2 Convert highlighted text into a Bézier-outline box and fill with picture or text
[13.3–13.4]

3 Offset field for anchored boxes (automatically maintains designer-intended
baseline when converting highlighted text into an anchored Bézier box)
[Mac OS 3.152; Windows 3.156]

4 Point-by-point tools for drawing Bézier picture boxes, text boxes, lines, and
text paths [1.24–1.25]

5 Freehand tools for quickly sketching Bézier boxes, lines, and text paths
[1.26–1.27]

6 Edit Bézier points, segments, and curve handles during creation [1.24]

7 Illustrate by merging multiple items to form one composite box (six methods)
[7.32–7.36]

8 Merge endpoints from two Bézier lines to form one line [Mac OS 3.185–3.186;
Windows 3.189–3.190]

9 Split multiple-path items to form several items [7.36–7.37]

10 Change boxes to lines and vice versa [Mac OS 3.194; Windows 3.198–3.199]

11 Change standard shapes into Bézier items and vice versa [Mac OS
3.193–3.194; Windows 3.197–3.199]

12 Change text boxes to picture boxes and vice versa, or change Bézier lines to
text paths and vice versa, by choosing a content type from a menu [Mac OS
3.195; Windows 3.199]

13 Change a text box or a picture box to a no-content box [Mac OS 3.195;
Windows 3.199]

The Comprehensive List of New Features in QuarkXPress 4.0
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14 Select, move, and fully edit Bézier items using only one tool (Item or Content
tool) [1.7–1.10]

15 Choose among symmetrical, smooth, or corner states for a Bézier point
[7.12–7.17]

16 Reshape curved segments in a Bézier item by dragging curve handles, or by
intuitively dragging different parts of a segment [Mac OS 3.199–3.200;
Windows 3.203–3.204]

17 Access fields in Measurements palette that indicate distance and angle of
curve handles from their associated point [2.10–2.11]

18 Automatically select all points in a Bézier item (Command-Shift-A on
Mac OS, CTRL+SHIFT+A on Windows)

19 Resize groups (with option to scale all picture contents, text contents, frame
widths, and line weights) [Addendum, page 8]

20 Flip asymmetrical boxes by dragging resize handles [7.44–7.45]

21 Create scalable, custom dash or stripe styles for use with lines and frames
[7.22–7.28]

22 Apply color and shade to gaps in non-solid lines and frames [7.21]

23 Tag words for a four-level nested index or a two-level run-in index
[20.10–20.13]

24 Add entries and access most indexing controls from a movable palette
[20.1–20.25]

25 Create cross references for an index [20.14–20.16]

26 Choose among six options that determine the scope of an index entry’s page
reference (including length of the entry, number of paragraphs, or the next style
sheet change) [20.6]

27 Specify the format, punctuation, master page, and style sheets for index cre-
ation [20.19–20.21]

28 Create formatted tables of contents and other paragraph-style-sheet-based lists
automatically [19.1–19.11]

29 Automatically alphabetize paragraphs when using the Lists feature [19.6]

30 Update lists and indexes after editing text [19.9–19.10]

31 Create book files consisting of multiple QuarkXPress files for efficient net-
work-based construction of long documents [18.1–18.18]

The Comprehensive List of New Features in QuarkXPress 4.0



48What’s New in QuarkXPress 4.0?

32 Open chapters through a book’s palette on the local drive or across a network
[18.8]

33 Synchronize page numbering, style sheets, colors, H&Js, lists, and line/frame
styles among documents that are part of a book [18.13–18.15]

34 Reorganize and add chapters to a book at any time [18.6–18.9]

35 Print all or selected chapters in a book with the same Print settings
[18.16–18.17]

36 Smart space [Addendum, page 11]

37 Create and apply character style sheets [12.42–12.45; Addendum, page 10]

38 Find-change character and paragraph style sheets [Mac OS 3.40–3.41;
Windows 3.46–3.47]

39 Expanded hyphenation method consults dictionary [Mac OS 3.62; Windows
3.67]

40 Run text inside the “holes” of a picture subject [13.14]

41 Base automatic runaround path on picture’s white areas, its box, an alpha chan-
nel, an embedded path, or a clipping path [13.8–13.10]

42 Edit runaround path using Bézier tools [13.15]

43 Run a single column of text around all sides of an obstructing item or items
[13.5–13.6]

44 Anchor nonrectangular or Bézier-shaped items to flow with text [13.27–13.29]

45 View picture file’s full path, file size, modification date, dimensions, and color
depth [Mac OS 3.234; Windows 3.238]

46 Create clipping paths automatically from within QuarkXPress (based on white
areas, an alpha channel, or an embedded path) [14.29–14.37]

47 Edit clipping path using Bézier tools [14.37]

48 Invert any clipping path [14.35]

49 Extend a picture beyond its picture box and bounding box [14.35–14.36]

50 Create “multi-ink” colors that consist of user-specified percentages of any
number of spot or process colors [Mac OS 3.87–3.88; Windows 3.92–3.93]

51 Predict color using ICC-based color management from Apple ColorSync 2.1
(Mac OS OS only) or Kodak (Windows or Mac OS) [A Guide to Color Man-
agement and Prepress and the Addendum]
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52 Specify picture sources, device profiles, and color management preferences
using full suite of controls in Quark’s bundled CMS software [A Guide to
Color Management and Prepress]

53 Control screen frequency, angle, and dot function separately for each plate
[3.27–3.29]

54 Use high-fidelity Hexachrome process color to reduce need for spot colors
[Mac OS 3.86; Windows 3.91]

55 Separate RGB pictures into Hexachrome color space for minimal loss in gamut
(occurs using CMS)

56 Quark’s PostScript error handler built-in [3.29]

57 Preview how document fits paper size in Print dialog box [3.32]

58 Print noncontinuous page ranges [3.21]

59 Create and use Print Styles for commonly used Print settings. [Mac OS
3.20–3.21; Windows 3.21]

60 Use XTensions Manager to more easily determine which XTensions load with
QuarkXPress. [Mac OS 3.234–3.236; Windows 3.238–3.240]

61 Automatically spell hyphenated words correctly when spelling depends on
hyphenation (for example, some Swiss-German words)

62 Customize Tool palette [1.4]

63 Find/Change controls now in a palette

64 Tabbed dialog boxes [Mac OS xxxii; Windows xxx]

65 Item tool and Content tool enhanced to eliminate need for switching between
them (for example, multiple-select items in Content mode or apply picture
styles in Item mode) [1.7-1.11]

66 Click the right mouse button in a document to display a context menu that
includes common clipboard, view, and modify commands (Windows version)

67 Quickly navigate using page icons at lower-left corner of document window
[5.6]

68 Force screen to redraw with keyboard command [Keyboard Command Guide,
page 9]

69 Interrupt screen draw by choosing from a menu or clicking in document

70 Zoom up to 800% (maximum percent for Windows version dependent on
monitor resolution)
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71 View actual page numbers in a sectioned document, or view “absolute” page
numbers in Document Layout palette [Addendum, page 5]

72 Enhanced live drag (Live Refresh) [Mac OS 3.47; Windows 3.53]

73 View Type 1 font’s PostScript name, file name, font type, and version number
[Mac OS 3.231; Windows 3.235]

74 Set preferences for multiple tools simultaneously [Mac OS 3.66–3.68;
Windows 3.71–3.73]

75 Save Document Position (preference) [Mac OS 3.50; Windows 3.56]

76 Agates (new measurement option) [Mac OS 3.52; Windows 3.57–3.58]

77 Save in QuarkXPress™ 3.3 format [3.9; Addendum, pages 2–3]

78 Conserve document size by automatically listing which colors, style sheets,
etc., are used in a document and which are not [Mac OS 3.74; Windows 3.79]

79 Enhanced Append (use a single dialog box and multiple source documents and
libraries for importing style sheets, colors, line and frame styles, etc.)
[3.13–3.14]

80 Landscape and portrait icons in New and Document Setup dialog boxes [3.4]
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